« How to print multiple relationships | Main | New software - Map My Family Tree »

December 12, 2006

Comments

Feed You can follow this conversation by subscribing to the comment feed for this post.

Will GenViewer and/or GenMatcher work on earlier versions of Legacy? I'm not currently using Legacy 6.

The comments to this entry are closed.

Legacy 8.0

Facebook

Receive news by email

Search this site


  • legacynews.typepad.com
Share |

Top 25 Genealogy Blog